INFORMATION SUR LES IMAGES DU PROJET ET DU SITE

Suivi de la réalisation, questions, aide....
Répondre
Avatar du membre
lemog
Messages : 1496
Enregistré le : 20 déc. 2005 02:30 pm
Contact :

INFORMATION SUR LES IMAGES DU PROJET ET DU SITE

Message par lemog » 07 févr. 2008 08:03 am

Bonjour à toutes et tous...

Je présente toutes mes excuses à ceux qui suivent la réalisation de ce projet.

En effet, depuis 15 jours, les images de la reconstitution en 3d de l'Exposition 1900 postées sur le forum s'affichent avec peine.

Ces images proviennent de mon site internet, qui lui aussi souffre de lenteurs... aboutissant quelques fois à des échecs de connexion.

C'est hélàs la rançon du succès... j'ai changé d'hébergeur en Juillet 2007 pour quelque chose de plus PRO, avec un vrai nom de domaine, et pris 1and1 sur les conseils d'un ami...

...mais sans me prévenir, ils ont transféré mes données sur un serveur "bridé", car ce site consomme trop de ressources !
Ils me conseillent donc de prendre un serveur dédié... mais là, ce n'est plus le même tarif !
...un tarif relativement conséquent pour un site sans but lucratif.

Dans le but de faire baisser le nombre de connexions, j'ai donc supprimé une partie de ce site personnel, celle qui concerne les textures...
...pas suffisant à priori... j'ai également coupé le lien vers le site de mes travaux personnels pour ne laisser que le site de l'Expo et le Blog...

...j'ai reçu il y a quelques jours un dernier Mail de chez 1and1... pour eux, il y a toujours trop de trafic... il faut un serveur dédié.

Il me faut maintenant trouver une solution... encore un déménagement de site ? vers quel hébergeur ? ne vais-je pas encore rencontrer le même désagrément ?
ou est-ce uniquement une manoeuvre commerciale de 1and1 pour placer leurs serveurs dédiés, qui doivent leur rapporter plus d'argent qu'un hébergement traditionnel !

Toujours est-il que si je change encore d'hébergement, tous les liens présents ici seront perdus... sans compter la masse de travail à refaire ailleurs ces sites... et mon manque de temps chronique, partager entre mon activité professionnelle, ma vie familialle, et ce projet pharaonique !

Il est clair que je peux difficillement être partout, travailler à la recherche de documentation, digérer cette doc, modéliser et texturer les parties de l'Exposition, et encore une fois refaire ces sites !

Il va donc falloir être patient pour que tout revienne à la normale !

Toujours est-il que je suis très en colère envers 1and1... car même si effectivement il y a bien un trafic trop important, ils auraient pu me prévenir dès que çà a commencé, et non me couper le débit sans m'informer au préalable d'un risque !

Si je veux actuellement faire une mise-à-jour du site dans de bonnes conditions, il faut que je le fasse entre 2 et 4 heures du matin pour avoir une connexion confortable... idem pour le blog du Vieux-Paris, dont j'ai complètement arrêté les mise-à-jour...
...d'ailleurs, tout ça m'énerve tellement, que je n'ai rien modélisé depuis plus d'une semaine !

Encore désolé pour le désagrément... je vous tiendrais au courant dès que possible. Merci.

Laurent

Avatar du membre
worldfairs
Site Admin
Messages : 6135
Enregistré le : 21 juin 2004 09:41 pm
Localisation : illkirch
Contact :

Message par worldfairs » 07 févr. 2008 08:59 am

Salut Laurent,

je pense, comme tu le disais ,que certains hébergeurs préfèrent les petits sites pas trop consommateurs de bande passante, plutot qu'un site qui consomme trop alors la c'est un manque à gagner pour eux.
C'est triste à dire mais l'ideal pour pour un hébergeur c'est d'avoir que des sites web prenant que 1Mo max sur leurs serveurs et que personne ne vient consulter.

Pour le moment chez free tous ceux qui ont un site web(même très consommateur de bande passante) ne se plaignent pas trop.

Comme toi j'avais réfléchi à un hébergeur payant, mais la j'aurai été obligé de mettre de la pub pour financer cet hébergement.

En tout cas ne t'inquiète pas pour remettre tous les chemins à jour de tes images si tu vas sur un nouvel hébergeur on t'aidera à les mettre à jour.

bon courage dans ton choix

a bientot

Philippe
Pour tout savoir sur les expositions universelles et internationales.
http://www.worldfairs.info

bonbonze
Messages : 4
Enregistré le : 11 févr. 2008 07:19 pm
Contact :

Message par bonbonze » 12 févr. 2008 05:41 pm

Bonjour,

Je suis un hébergeur qui offre 200 Mo d'espace disque et 30 Go de bande passante mensuelle pour moins de 20 €/an (tarif de base modulable) depuis 1 ans et demi. Jamais aucun souccis.
J'avais quitté Free qui ramait beaucoup épisodiquement.
Si ça vous tente : http://www.wistee.fr/

Avatar du membre
lemog
Messages : 1496
Enregistré le : 20 déc. 2005 02:30 pm
Contact :

Message par lemog » 17 févr. 2008 10:12 pm

bonbonze a écrit :Bonjour,

Je suis un hébergeur qui offre 200 Mo d'espace disque et 30 Go de bande passante mensuelle pour moins de 20 €/an (tarif de base modulable) depuis 1 ans et demi. Jamais aucun souccis.
J'avais quitté Free qui ramait beaucoup épisodiquement.
Si ça vous tente : http://www.wistee.fr/
Bonjour Bonbonze... et merci pour cette info très intéressante... pour le moment, maintenant que j'ai supprimé la partie du site qui générait le plus de traffic, je me retrouvre quand même avec le site de l'expo + le site perso à 1.2 go de données...

J'ai donc jeté un oeil sur la totalité de vos offres... et c'est le pack epsilon qui semble le plus adapté pour le moment.
J'attend la réponse d'un possible partenaire qui pourrait m'héberger, je ferais donc mon choix suite à cette réponse.

Mon principal soucis, c'est le temps pour remettre encore une fois un site en place... le peu de temps libre dont je dispose, je préfère forcément le consacrer au Projet Expo 1900... mais bon...
...la vitrine a quand même son importance ! 8)

bonbonze
Messages : 4
Enregistré le : 11 févr. 2008 07:19 pm
Contact :

Message par bonbonze » 18 févr. 2008 10:39 am

Oups, j'ai fait une faute de frappe.
C'est "Je suis chez un hébergeur" et non pas "Je suis un hébergeur" qu'il faut lire...
Je n'ai pas d'action chez wistee, je suis juste client chez eux... :)

Avatar du membre
lemog
Messages : 1496
Enregistré le : 20 déc. 2005 02:30 pm
Contact :

Message par lemog » 18 févr. 2008 01:50 pm

héhé... je m'étais effectivement posé la question... merci d'avoir précisé :wink:

Avatar du membre
lemog
Messages : 1496
Enregistré le : 20 déc. 2005 02:30 pm
Contact :

Message par lemog » 21 févr. 2008 07:44 am

Bon... un accord avec un partenaire a été trouvé... en attendant la version définitive du site... j'ai tout replacé sur 2 serveurs persos, en attendant, puisque 1and1 ont maintenant tout coupé !
et comme pour le reste, sans même avoir été prévenu... j'ai encore envoyé des mails, dont j'attends toujours la réponse...

pour le moment le site est là :

http://lemog.fr

Répondre

Retourner vers « PROJET 3D de reconstitution de l'expo 1900 par Lemog / Reconstruction in 3d of the Paris 1900 World's Fair by Lemog »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité